HACKING

CISA: Προειδοποιεί για ευπάθειες σε προϊόντα των Apple & Adobe

This post was originally published on this site

Η CISA πρόσθεσε στον κατάλογο με τις “Γνωστές Εκμεταλλευόμενες Ευπάθειες” (Known Exploited Vulnerabilities – KEV) έξι ευπάθειες που επηρεάζουν προϊόντα των Apple, Adobe, Apache, D-Link και Joomla.

Ο κατάλογος KEV περιέχει ζητήματα ασφάλειας που είναι γνωστό ότι έχουν χρησιμοποιηθεί ενεργά σε επιθέσεις. Μπορεί να βοηθήσει πολύ οργανισμούς σε όλο τον κόσμο για τη σωστή διαχείριση ευπαθειών και την ιεράρχηση των προτεραιοτήτων όσον αφορά στην ασφάλεια.

Δείτε επίσης: AI Engine: Ευπάθεια στο WordPress plugin θέτει σε κίνδυνο 50.000 sites

Σύμφωνα με την CISA, αυτές οι ευπάθειες χρησιμοποιούνται συχνά από κυβερνοεγκληματίες για την πραγματοποίηση επιθέσεων και αποτελούν σημαντικούς κινδύνους για την ομοσπονδιακή επιχείρηση.

Ο οργανισμός έδωσε προθεσμία στις ομοσπονδιακές υπηρεσίες να διορθώσουν τις ευπάθειες στα προϊόντα των Apple, Adobe, Apache, D-Link και Joomla έως τις 29 Ιανουαρίου. Διαφορετικά, θα πρέπει να σταματήσουν να χρησιμοποιούν τα ευάλωτα προϊόντα.

Δείτε επίσης: Microsoft Patch Tuesday Ιανουαρίου 2024: Διορθώνει 49 ευπάθειες

Οι έξι ευπάθειες που προστέθηκαν στο κατάλογο τη CISA, είναι οι εξής:

CVE-2023-38203 (βαθμολογία σοβαρότητας ευπάθειας 9,8/10): Εντοπίζεται στις εκδόσεις Adobe ColdFusion 2018U17 και νωρίτερα, 2021U7 και νωρίτερα και 2023U1 και νωρίτερα, οδηγώντας σε αυθαίρετη εκτέλεση κώδικα χωρίς αλληλεπίδραση χρηστών.

CVE-2016-20017 (βαθμολογία σοβαρότητας ευπάθειας 9,8 /10): Επιτρέπει μη εξουσιοδοτημένο command injection και εντοπίζεται σε συσκευές D-Link DSL-2750B πριν από την έκδοση 1.05.

CVE-2023-29300 (βαθμολογία σοβαρότητας ευπάθειας 9,8/10): Εντοπίζεται στις εκδόσεις Adobe ColdFusion 2018U16 και νωρίτερα, 2021U6 και νωρίτερα και 2023.0.0.330468 και νωρίτερα, οδηγώντας σε αυθαίρετη εκτέλεση κώδικα χωρίς αλληλεπίδραση χρηστών.

CVE-2023-41990 (βαθμολογία σοβαρότητας ευπάθειας 7,8,/10): Επιτρέπει την απομακρυσμένη εκτέλεση κώδικα κατά την επεξεργασία ενός font file που αποστέλλεται ως συνημμένο iMessage, οδηγώντας σε αυθαίρετη εκτέλεση κώδικα σε συσκευές iPhone που εκτελούν iOS 16.2 και παλαιότερες εκδόσεις.

CVE-2023-27524 (βαθμολογία σοβαρότητας ευπάθειας 8,9/10): Αυτή η ευπάθεια επηρεάζει τις εκδόσεις Superset Apache έως την 2.0.1. Η ευπάθεια υπάρχει όταν το προεπιλεγμένο SECRET_KEY δεν έχει αλλάξει, επιτρέποντας σε έναν εισβολέα να αποκτήσει πρόσβαση σε μη εξουσιοδοτημένους πόρους.

CVE-2023-23752 (βαθμολογία σοβαρότητας ευπάθειας 5,3/10): Επηρεάζει τις εκδόσεις Joomla! 4.0.0 έως 4.2.7 και επιτρέπει μη εξουσιοδοτημένη πρόσβαση στα web service endpoints.

Παρά το γεγονός ότι κάποιες ευπάθειες χρησιμοποιούνται χρόνια από κυβερνοεγκληματίες, οι επιθέσεις έγιναν γνωστές πρόσφατα. Για παράδειγμα, το CVE-2023-41990 χρησιμοποιήθηκε στην εκστρατεία “Operation Triangulation” που ήταν ενεργή από το 2019 και ανακαλύφθηκε τον Ιούνιο του 2023 από την Kaspersky.

Ο κατάλογος KEV της CISA είναι πολύ χρήσιμος για τους οργανισμούς σε όλο τον κόσμο που θέλουν να μαθαίνουν για τις νέες απειλές και ενδιαφέρονται για την καλύτερη διαχείριση ευπαθειών και την ιεράρχηση προτεραιοτήτων.

Δείτε επίσης: Η CISA προειδοποιεί για ευπάθειες σε Chrome και Excel

Apple ευπάθειες

Γενικά, η CISA βοηθά πολύ στην προστασία και την αντιμετώπιση των απειλών κυβερνοασφάλειας. Ο οργανισμός αυτός συνεργάζεται με διάφορους τομείς, όπως οι ιδιωτικές επιχειρήσεις, οι κυβερνήσεις των πολιτειών και οι τοπικές αρχές, για να βελτιώσει την ασφάλεια των ψηφιακών συστημάτων.

Παρέχει πληροφορίες και εργαλεία για να βοηθήσει τους οργανισμούς να προστατεύσουν τα δίκτυά τους από κυβερνοεπιθέσεις και να αντιμετωπίσουν τυχόν επιθέσεις που μπορεί να συμβούν.

Επιπλέον, ενημερώνει το κοινό για τυχόν ευάλωτα σημεία στα συστήματα και τις εφαρμογές που χρησιμοποιούνται ευρέως. Συνολικά, ο ρόλος της CISA είναι ζωτικής σημασίας για την προστασία των ψηφιακών υποδομών των ΗΠΑ αλλά και άλλων περιοχών.

Πηγή: www.bleepingcomputer.com

https://www.secnews.gr/security/

%d bloggers like this: