HACKING

Οι Linux users του Tails 5.0 να σταματήσουν να το χρησιμοποιούν “για ευαίσθητες πληροφορίες”

This post was originally published on this site

Οι developers του Tails έχουν προειδοποιήσει τους χρήστες να σταματήσουν να χρησιμοποιούν το portable distro Linux που βασίζεται στο Debian μέχρι την επόμενη έκδοση, εάν το χρησιμοποιούν για πρόσβαση σε ευαίσθητες πληροφορίες μέσω της ομαδοποιημένης εφαρμογής Tor Browser.

Δείτε επίσης: Microsoft: Τεράστια αύξηση της δραστηριότητας του Linux XorDDoS malware

Linux Tails

Το Tails (συντομογραφία του The Amnesic Incognito Live System) είναι ένα Linux distro που επικεντρώνεται στην προστασία της ανωνυμίας των χρηστών (π.χ. ακτιβιστών και δημοσιογράφων) και βοηθώντας τους να παρακάμψουν τη λογοκρισία επιβάλλοντας όλες τις συνδέσεις προς και από το Διαδίκτυο μέσω του δικτύου Tor.

“Σας συνιστούμε να σταματήσετε την χρήση του Tails μέχρι την κυκλοφορία του 5.1 (31 Μαΐου) εάν χρησιμοποιείτε το Tor Browser για ευαίσθητες πληροφορίες (κωδικούς πρόσβασης, προσωπικά μηνύματα, προσωπικές πληροφορίες κ.λπ.)”, προειδοποίησαν οι προγραμματιστές του Tails.

Αυτή η προειδοποίηση προκλήθηκε από δύο κρίσιμα σφάλματα zero-day στη μηχανή JavaScript του Firefox (που παρακολουθούνται ως CVE-2022-1802 και CVE-2022-1529), τα οποία αξιοποιήθηκαν κατά την πρώτη ημέρα του διαγωνισμού hacking Pwn2Own 2022 Vancouver και διορθώθηκαν από τη Mozilla δύο ημέρες αργότερα.

Ενώ τα σφάλματα έχουν ήδη επιδιορθωθεί στο upstream, οι προγραμματιστές δεν μπορούν να παραδώσουν ενημερώσεις κώδικα για καμία από τις εφαρμογές που περιλαμβάνονται μέχρι την επόμενη κυκλοφορία, δεδομένου ότι το Tails είναι ένα live Linux distro.

Τα τρωτά σημεία επιτρέπουν στους εισβολείς να έχουν πρόσβαση σε πληροφορίες από άλλους ιστότοπους που επισκέφθηκαν χρησιμοποιώντας το πρόγραμμα περιήγησης Tor, εάν αξιοποιηθούν επιτυχώς.

Δείτε επίσης: Linux: Τα Chromebook είναι ιδανικά για να μάθετε το λειτουργικό σύστημα

“Για παράδειγμα, αφού επισκεφτείτε έναν κακόβουλο ιστότοπο, ένας εισβολέας που ελέγχει αυτόν τον ιστότοπο ενδέχεται να αποκτήσει πρόσβαση στον κωδικό πρόσβασης ή άλλες ευαίσθητες πληροφορίες που στέλνετε σε άλλους ιστότοπους στη συνέχεια κατά τη διάρκεια της ίδιας περιόδου λειτουργίας Tails”, προσθέτει η συμβουλευτική του Tails.

Το Tails εξακολουθεί να είναι ασφαλές για ορισμένους χρήστες

Οι προγραμματιστές Tails εξήγησαν ότι τα ελαττώματα δεν επηρεάζουν τους χρήστες του Tor Browser όταν χρησιμοποιούνται στο ασφαλέστερο επίπεδο ασφάλειας, επειδή απενεργοποιούσε αυτόματα τη JavaScript κατά την περιήγηση.

Ομοίως, οι χρήστες του Thunderbird δεν επηρεάζονται επειδή η έκδοση που συνοδεύει το distro Tails Linux έχει απενεργοποιημένη την JavaScript από προεπιλογή.

Επιπλέον, οι χρήστες του Tails που δεν χρησιμοποιούν ή δεν έχουν πρόσβαση σε ευαίσθητες πληροφορίες μέσω του προγράμματος περιήγησης Tor μπορούν να τις χρησιμοποιούν με ασφάλεια, καθώς τα ελαττώματα ασφαλείας δεν παραβιάζουν το encryption και την ανωνυμία των συνδέσεων Tor.

Δείτε επίσης: Nvidia: Οι drivers GPU Linux θα είναι ανοιχτού κώδικα

“Η Mozilla γνωρίζει ήδη ιστότοπους που εκμεταλλεύονται αυτήν την ευπάθεια. Αυτή η ευπάθεια θα επιδιορθωθεί στο Tails 5.1 (31 Μαΐου), αλλά η ομάδα μας δεν έχει τη δυνατότητα να δημοσιεύσει μια έκδοση έκτακτης ανάγκης νωρίτερα”, προειδοποίησε η ομάδα της Tails.

Πηγή πληροφοριών: bleepingcomputer.com

The post Οι Linux users του Tails 5.0 να σταματήσουν να το χρησιμοποιούν “για ευαίσθητες πληροφορίες” appeared first on SecNews.gr.

https://www.secnews.gr/

%d bloggers like this: