HACKING

Ευπάθειες θέτουν σε κίνδυνο τις συσκευές HPE Aruba

This post was originally published on this site

Η HPE Aruba Networking ανακοίνωσε ενημερώσεις ασφαλείας προκειμένου να αντιμετωπίσει σοβαρά ελαττώματα στο λογισμικό ArubaOS.

Τα ελαττώματα αυτά έχουν τη δυνατότητα να επιτρέψουν απομακρυσμένη εκτέλεση κώδικα (RCE), θέτοντας σε κίνδυνο τα συστήματα που επηρεάζονται.

Από τα δέκα ελαττώματα ασφαλείας, τέσσερα κρίνονται ως ιδιαίτερα κρίσιμα:

Διαβάστε επίσης: Cuttlefish Malware: Παραβιάζει routers με σκοπό την κρυφή παρακολούθηση

CVE-2024-26304 (Βαθμολογία CVSS: 9,8) -Αδυναμία στον έλεγχο ταυτότητας που οδηγεί σε διαρροή προσωρινής μνήμης στην υπηρεσία διαχείρισης επιπέδων L2/L3, προσβάσιμη μέσω του πρωτοκόλλου PAPI.

CVE-2024-26305 (βαθμολογία CVSS: 9,8) – Ευπάθεια σε διαρροή buffer λόγω απουσίας ελέγχου ταυτότητας στο Daemon βοηθητικό πρόγραμμα, με δυνατότητα πρόσβασης μέσω του πρωτοκόλλου PAPI.

CVE-2024-33511 (Βαθμολογία CVSS: 9,8) – Ευπάθεια διαρροής του buffer χωρίς έλεγχο ταυτότητας στην υπηρεσία αυτόματης αναφοράς που προσπελάστηκε μέσω του πρωτοκόλλου PAPI

CVE-2024-33512 (Βαθμολογία CVSS: 9,8) – Ευπάθεια διαρροής buffer στην βάση δεδομένων ελέγχου ταυτότητας χρηστών, η οποία προσπελάστηκε μέσω του πρωτοκόλλου PAPI χωρίς να διενεργηθεί έλεγχος ταυτότητας.

Ένας χάκερ θα μπορούσε να εκμεταλλευτεί τα αναφερθέντα σφάλματα διαρροής μνήμης buffer αποστέλλοντας ειδικά σχεδιασμένα πακέτα προς την UDP θύρα (8211) του Process Application Programming Interface (PAPI). Κάτι τέτοιο θα του επέτρεπε την εκτέλεση αυθαίρετου κώδικα με δικαιώματα προνομιούχου χρήστη στο σύστημα που στοχεύεται.

Οι ευπάθειες που επηρεάζουν το Mobility Conductor (προηγουμένως γνωστό ως Mobility Master), τους Mobility Controllers, τα WLAN και SD-WAN Gateways που διαχειρίζεται η Aruba Central, εντοπίζονται στις εξής εκδόσεις λογισμικού –

ArubaOS 10.5.1.0 και νεότερη έκδοση

ArubaOS 10.4.1.0 και νεότερη έκδοση

ArubaOS 8.11.2.1 και νεότερη έκδοση, και

ArubaOS 8.10.0.10 και νεότερη έκδοση

Επηρεάζουν επίσης τις εκδόσεις λογισμικού ArubaOS και SD-WAN που έχουν φτάσει στο τέλος της κατάστασης συντήρησης –

ArubaOS 10.3.x.x

ArubaOS 8.9.x.x

ArubaOS 8.8.x.x

ArubaOS 8.7.x.x

ArubaOS 8.6.x.x

ArubaOS 6.5.4.x

SD-WAN 8.7.0.0-2.3.0.x και

SD-WAN 8.6.0.4-2.2.x.x

Ένας ερευνητής ασφαλείας που ονομάζεται Chancen ανακάλυψε και ανέφερε επτά από τα 10 ζητήματα, συμπεριλαμβανομένων των τεσσάρων κρίσιμων σημείων διαρροής buffer.

HPE

Δείτε ακόμη: Νέες επιθέσεις Latrodectus malware χρησιμοποιούν θέματα Microsoft

Επομένως οι χρήστες πρέπει να εφαρμόζουν τακτικά τις τελευταίες ενημερώσεις ασφαλείας για την προστασία από πιθανές απειλές. Για προσωρινή ενίσχυση της ασφάλειας στο ArubaOS 8.x, συνιστάται η ενεργοποίηση της δυνατότητας Ενισχυμένης Ασφάλειας PAPI μέσω της χρήσης ενός μη προκαθορισμένου κωδικού.

Πηγή: thehackernews

https://www.secnews.gr/security/

%d bloggers like this: