HACKING

Εγκαταστήστε άμεσα: Κυκλοφόρησε ενημέρωση για το σφάλμα Atlassian Confluence RCE

This post was originally published on this site

Τα Proof-of-concept exploits για την κρίσιμη ευπάθεια CVE-2022-26134, που επηρεάζει τους διακομιστές και το Data Center της Atlassian Confluence, έχουν πλέον κυκλοφορήσει δημόσια. Για το λόγο αυτό η ανάγκη για την εγκατάσταση της ενημέρωσης είναι μεγάλη.

Δείτε επίσης: Atlassian Confluence zero-day: Χρησιμοποιείται ενεργά σε επιθέσεις

Atlassian Confluence

Πρόκειται για μία κρίσιμη ευπάθεια απομακρυσμένης εκτέλεσης κώδικα, που δεν απαιτεί έλεγχο ταυτότητας και επηρεάζει όλους τους διακομιστές Atlassian Confluence και Data Center 2016 μετά την έκδοση 1.3.0.

Η επιτυχής εκμετάλλευση επιτρέπει σε μη επαληθευμένους, απομακρυσμένους εισβολείς να δημιουργήσουν νέους λογαριασμούς διαχειριστή, να εκτελέσουν εντολές και τελικά να καταλάβουν τον διακομιστή.

Η ευπάθεια αποκαλύφθηκε την περασμένη εβδομάδα, αφού η Volexity ανακάλυψε ότι χρησιμοποιήθηκε από πολλούς παράγοντες απειλών σε επιθέσεις. Ωστόσο δεν είχε κυκλοφορήσει ακόμα ενημέρωση κώδικα και η Atlassian συμβούλευσε τους διαχειριστές να βγάλουν τους διακομιστές εκτός σύνδεσης ή να αποκλείσουν την πρόσβασή τους από το Διαδίκτυο.

Την Παρασκευή, η Atlassian κυκλοφόρησε ενημερώσεις ασφαλείας για να διορθώσει την ευπάθεια λόγω της αύξησης των επιθέσεων.

Δείτε ακόμα: Steam Deck: Ενημέρωση λογισμικού μειώνει τον θόρυβο του ανεμιστήρα

Το απόγευμα της Παρασκευής, δημοσιεύτηκε δημόσια ένα proof-of-concept exploit για την ευπάθεια Atlassian Confluence. Το exploit σύντομα εξαπλώθηκε ευρέως στο διαδίκτυο το Σαββατοκύριακο, με τους ερευνητές να το μοιράζονται στο Twitter τονίζοντας πόσο εύκολο είναι να το εκμεταλλευτεί κάποιος.

ενημέρωσηενημέρωση

Ο Andrew Morris, διευθύνων σύμβουλος της εταιρείας κυβερνοασφάλειας GreyNoise, έγραψε στο Twitter ότι είχαν αρχίσει να βλέπουν 23 μοναδικές διευθύνσεις IP που εκμεταλλεύονται τα τρωτά σημεία του Atlassian.

Σήμερα, η GreyNoise αναφέρει ότι ο αριθμός των μοναδικών διευθύνσεων IP που προσπαθούν να εκμεταλλευτούν αυτήν την ευπάθεια έχει αυξηθεί σχεδόν δέκα φορές, σε 211 μοναδικές διευθύνσεις IP.

Οι εκμεταλλεύσεις συρροής που δημοσιεύονται στο διαδίκτυο δείχνουν πώς να δημιουργείτε νέους λογαριασμούς διαχειριστή, να επιβάλλετε αιτήματα DNS, να συλλέγετε πληροφορίες και να δημιουργείτε αντίστροφα κελύφη.

Εάν δεν έχετε επιδιορθώσει ακόμη την ευπάθεια ασφαλείας στους διακομιστές Confluence ή Data Center, θα πρέπει να το κάνετε άμεσα προτού πέσετε θύμα κάποιας επίθεσης.

Δείτε επίσης: Ενημέρωση για το σφάλμα παράκαμψης ελέγχου ταυτότητας VMware

“Οι εκδόσεις 7.4.17, 7.13.7, 7.14.3, 7.15.2, 7.16.4, 7.17.4 και 7.18.1 που κυκλοφόρησαν, περιέχουν μια επιδιόρθωση για αυτό το ζήτημα”, εξηγεί η Atlassian.

Εάν για κάποιο λόγο δεν μπορείτε να επιδιορθώσετε αμέσως τους διακομιστές σας, η Atlassian παρέχει μετριασμούς για το Confluence 7.0.0 μέσω της έκδοσης 7.18.0.

Καθώς οι διακομιστές Confluence αποτελούν ελκυστικό στόχο για την αρχική πρόσβαση σε ένα εταιρικό δίκτυο, οι συσκευές θα πρέπει να ενημερωθούν αμέσως ή να ληφθούν μέτρα μετριασμού.

Πηγή: BleepingComputer

The post Εγκαταστήστε άμεσα: Κυκλοφόρησε ενημέρωση για το σφάλμα Atlassian Confluence RCE appeared first on SecNews.gr.

https://www.secnews.gr/

%d bloggers like this: